error: Index out of range exception

I'm getting an error running the tool in a large SharePoint 2013 environment with over 350 databases. The tool gets an error at line 950 and 1025. It will not report on the web app, alternate acces...

Id #9697 | Release: None | Updated: Aug 22, 2016 at 10:21 PM by schan31 | Created: Aug 22, 2016 at 10:21 PM by schan31

AuthenticationMode not correct in SharePoint 2013 script

Hi, Great script! However there seems to be an issue with AuthenticationMode discovery. In my Farm I do not have anything different than Claims,NTLM but the script shows Forms for each Web App a...

Id #9503 | Release: None | Updated: Feb 10, 2015 at 7:52 AM by IvanYankulov | Created: Feb 10, 2015 at 7:25 AM by IvanYankulov

XML parsing issue

Great little script! Just wanted to let you know about a few issues with the output. My output XML file contains quite a number of syntax errors that prevent it being parsed properly in the brow...

Id #9466 | Release: None | Updated: Apr 14, 2015 at 6:03 AM by bluechan | Created: Nov 12, 2014 at 10:53 PM by panoone

(Suggestion) Hardware Information

The report could have a tab to display the hardware information of each server in the Farm. (Harddrive, RAM memory, CPU, windows version, server name and IP Address.

Id #9456 | Release: None | Updated: Oct 21, 2014 at 9:21 PM by gocoelho | Created: Oct 21, 2014 at 9:21 PM by gocoelho

spsfrv2 has stopped working

when I run spsfrv2 we recieve the error: spsfrv2 has stopped working Description: Stopped working Problem signature: Problem Event Name: CLR20r3 Problem Signature 01: 2010spsfr.exe Probl...

Id #9010 | Release: None | Updated: Sep 10, 2013 at 6:01 PM by gdilullo | Created: Sep 10, 2013 at 6:01 PM by gdilullo

Project code

Is it possible to post the actual project code? We wanted to change the html formatting for the output, but don't see anything in the .cs file that was posted. We would love to add to this project...

Id #6687 | Release: None | Updated: Feb 14, 2013 at 8:49 PM by yogiman | Created: May 20, 2011 at 4:36 PM by jeanneconde

Missing System.Management.Automation

I'm trying to create this project and I can't find the System.Management.Automation References, where did you get them? Also can you post the rest of the code, there doesn't seem to be any code tha...

Id #6646 | Release: None | Updated: Feb 14, 2013 at 8:49 PM by PaulStank | Created: May 17, 2011 at 7:42 PM by PaulStank

Software fails on German SP installation

I have SharePoint 2010 Standard German on my server. The SPSFarmReport doesn't work an shows a NullPointer exception. I thought it is because of the different Assemblies. So I tried to rebuild your...

Id #6212 | Release: None | Updated: Feb 14, 2013 at 8:49 PM by cansik | Created: Feb 8, 2011 at 7:13 AM by cansik

report not working on Single server installations

The new zip file which contains o12 and o14, when we run the o12 version   C:\temp>spsfarmreport It could take anywhere between 10 seconds to 2 minutes to generate the report.Please wait...   A ne...

Id #5237 | Release: None | Updated: Feb 14, 2013 at 8:49 PM by yagyashree | Created: Jul 21, 2010 at 11:15 AM by yagyashree

Unhandled Exception : System.NullReferenceException: Object reference not set to an instance of an object.

When using SPSFarmReport, i am getting this error   C:\Documents and Settings\190477b.syn\Desktop>SPSFarmReport.exe It could take anywhere between 10 seconds to 2 minutes to generate the report. Pl...

Id #4934 | Release: None | Updated: Feb 14, 2013 at 8:49 PM by sharepointfitz | Created: Jun 23, 2010 at 11:51 AM by mustafakapasi

  • 1-10 of 10 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • 10
    • Work Items